26575: Acronis Backup & Recovery: Scheduled Backup Plan Fails with "Logon failure: unknown user name or bad password"

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version
Event Codes: 
0x0009006E+0x0000FFF0

Change the credentials for the backup plan in the advanced view

This article applies to:

  • Acronis Backup & Recovery 11
  • Acronis Backup & Recovery 10

Symptoms

  1. You create a scheduled backup plan and set it to run under the current user or provide a different one:

  2. The scheduled backup task fails with the following error messages in the log:

    Logon failure: unknown user name or bad password

Cause

The credentials under which Acronis Backup & Recovery tries to run the plan are incorrect.

This means you have either provided incorrect credentials or the credentials have changed since the backup plan creation.

Solution

You can either recreate the backup plan or edit the existing one to provide correct credentials:

  1. Select a backup plan and click Edit:

  2. Edit the plan credentials:

More information

See also Acronis Backup & Recovery 11.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.