26184: Acronis Backup & Recovery 11: Acronis Storage Node Crashes if Antivirus Locks Managed Vault

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

To solve the issue, exclude managed vault and deduplication database from the antivirus scan

This article applies to:

  • Acronis Backup & Recovery 11

Symptoms

  1. You are backing up to a managed vault with enabled deduplication;
  2. During the backup or immediately after it, your antvirus software starts scanning all files located in the managed vault;
  3. At this point, the Acronis Storage Node Service crashes.

Cause

Antivirus software locks the database files in the managed vault. Acronis Storage Node cannot access its database when performing post-backup indexing operations and crashes.

Solution

As a workaround, please add both the managed vault and the deduplication database to the exclusions of your antivirus software:

More information

See also Acronis Backup & Recovery 11.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.