25190: Acronis Backup & Recovery 11: Remote Installation Fails If There Is Acronis Upgrade Tool Installed

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

Uninstall the Acronis Upgrade Tool from the remote machine and reattempt the remote installation

This article applies to:

  • Acronis Backup & Recovery 11

Symptoms

  1. You attempt to install Acronis Backup & Recovery 11 components on a remote machine that has Acronis Backup & Recovery 10 Upgrade Tool installed;
  2. The installation attempt fails with the following error message:

    Message: TOL: Failed to execute the command. Remote installation 

    Message: An error occurred during installation. 

    Message: Request to the remote installation service has failed. This may indicate a connection failure. 

Cause

This is a known issue. Acronis Backup & Recovery 11 components cannot be remotely installed over Acronis Backup & Recovery 10 Upgrade Tool.

The issue is only with remote installation.

Solution

As a workaround, do the following:

  1. Uninstall Acronis Backup & Recovery 10 Upgrade Tool from the remote machine;
  2. Reattempt the remote installation.

More information

See also Acronis Backup & Recovery 11.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.