24880: Acronis Backup & Recovery 11: Disk-Level Backup Hangs with "When there is insufficient space while backing up" Setting

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

This is a known issue

This article applies to:

  • Acronis Backup & Recovery 11

Symptoms

You set up a backup plan to create disk-level backup with the following clean-up rule:

Clean up archive: When there is insufficient space while backing up

If the target location runs out of space, the disk-level backup will hang.

Cause

This is a known issue.

Solution

As a workaround, manually clean up the target location.

More information

Acronis Development Team is working on fixing the issue. This article will be update when the issue is fixed.

See also Acronis Backup & Recovery 11.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.