24690: Acronis Backup & Recovery 11: Remote Installation Does Not Succeed if the Windows Installer Version Is Older Than 3.1

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

Download an install the latest version of Windows Installer on the target machine

This article applies to:

  • Acronis Backup & Recovery 11

Symptoms

  1. On the target machine you have Windows Installer version older than 3.1 (e.g. Version 2.0);
  2. You launch a remote installation of Acronis components to the target machine;
  3. The operation completes successfully, however nothing is installed:

Cause

The Windows Installer should be Version 3.1 or higher.

Solution

On the target machine, download and install the latest version of Windows Installer.

See Windows Installer 4.5 Redistributable.

More information

See also Acronis Backup & Recovery 11.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.