24651: Acronis Backup & Recovery 11: Upgrading Virtual Appliance via vCenter Fails

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

As a workaround, upgrade via ESX host

This article applies to:

  • Acronis Backup & Recovery 11 Virtual Edition

Symptoms

  1. You have upgraded Acronis Backup & Recovery 10 to Acronis Backup & Recovery 11;
  2. You have vCenter integration enabled;
  3. You attempt to upgrade the Acronis Agent for ESX(i) (Virtual Appliace) via vCenter group in Acronis Management Server using vCenter credentials;
  4. The upgrade attempt fails with the following errors in the log:

    The virtual machine needs to be powered on
    Failed to update the virtual appliance from 'XX.XXX.XXX.XX'
    Failed to update disks of the virtual appliance
    Failed to upload the virtual appliance

Cause

This is a known issue.

It is impossible to upgrade the Acronis Agent for ESX(i) via vCenter authentication.

Solution

As a workaround, upgrade the Acronis Agent for ESX(i) via ESX host using ESX credentials.

More information

See also Acronis Backup & Recovery 11.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.