24542: Acronis True Image Home: Error 0x00564E20

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version
Event Codes: 
0x00564E20

Please try again a little later

This article applies to:

  • Acronis True Image Home 2011
  • Acronis True Image Home 2012

Symptoms

  1. You check for updates in Acronis True Image Home 2011 via Help -> Check for updates;

    OR

    You set up automatic check for updates. Acronis True Image Home informs you that a new update is available and you try to download it;

  2. You receive error 0x00564E20.

Cause

Most probably, the update server is busy at the moment due to a large number of requests.

Solution

Please try to update Acronis True Image Home again later.

Also, you may download the latest build from Acronis website: see Downloading the Latest Build of Acronis Software for general information.

More information

If the issue persists or you need assistance, please contact Acronis Customer Central.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.