24066: Acronis True Image Home 2012: Try&Decide Is Grayed Out on the Toolbar

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

This has been fixed

This article applies to:

  • Acronis True Image Home 2012

Symptoms

  1. You have the Try&Decide mode running;
  2. When you right-click on the Try&Decide icon on the Windows toolbar, the options are grayed out:

Cause

This is a known issue.

Windows User Account Control (UAC) does not allow execution of the options.

Solution

(!) This has been fixed and the fix is available in the latest build of the product. See Installation of the Latest Update of an Acronis Product.

To resolve the issue without installing the latest build, as a workaround, operate Try&Decide from the product user interface:

  1. Start the product, go to Tools and utilities and click Try&Decide:

  2. Click Try & Decide is on:

  3. Select the necessary action:

You can also disable UAC entirely to resolve the issue.

More information

This has been fixed.

See also Acronis True Image Home 2012.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.