24065: Acronis True Image Home 2012: Searching in a Backup Chain Crashes the Product if a Backup Is Missing

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

This has been fixed

This article applies to:

  • Acronis True Image Home 2012

Symptoms

  1. You have a full backup and a chain of incremental backups to it. Or you have a full backup and a differential to it;
  2. You delete one of the backups from the chain manually via Windows Explorer (not the very last one):

    (!) Deleting backups manually (i.e. not via the product interface) is strongly not recommended.

  3. With the backup deleted, you open the backup chain and search for a file:

  4. Once you start the search, the product crashes:

Cause

The product crashes on an attempt to search in a non-existing backup.

Solution

(!) This has been fixed. The fix is available in the latest released build of the product. See Installation of the Latest Update of an Acronis Product.

Deleting backup manually is strongly not recommended.

If you manually moved the missing backup to a different location, please put it back in the original folder with the other backups.

More information

See also Acronis True Image Home 2012.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.