23886: Acronis True Image Home 2012: Nonstop Backup to USB Disk Does Not Allow to Safely Remove the Device

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

Stop the nonstop backup first, then you will be able to safely remove the USB disk

This article applies to:

  • Acronis True Image Home 2012

Symptoms

  1. You have a USB disk specified as the storage for nonstop backup;
  2. After the first full backup is created to the disk, you attempt to safely remove (disconnect) the disk in Windows;
  3. The attempt fails with a message that the disk cannot be disconnected.

Cause

Currently, the attempt to disconnect the USB disk from Windows does not force Acronis True Image Home 2012 to stop the nonstop backup. As a result, the disk is busy and cannot be disconnected.

Solution

Stop the nonstop backup in Acronis True Image Home 2012. Then you will be able to disconnect the disk.

More information

See also Acronis True Image Home 2012.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.