
Uninstall Acronis True Image, delete the TrueImage subkey from Windows registry, and install Acronis True Image again
This article applies to:
Symptoms
When trying to run the installed version of Acronis True Image in Windows, it errors out with the following message:
Acronis True Image can not find the proper serial number. You should reinstall the product.
Cause
- Proper permissions could not be applied to the registry during installation of Acronis True Image
- There was no proper serial number written to the HKLM\Software\Acronis\TrueImage registry key
Solution
- Uninstall Acronis True Image;
- Open Registry Editor (Start -> Run -> regedit);
- Delete the following subkey:
Acronis True Image Home
Windows 32 bit:
- HKEY_LOCAL_MACHINE\Software\Acronis\TrueImage
Windows 64 bit:
- HKEY_LOCAL_MACHINE\Software\Wow6432Node\Acronis\TrueImage
Acronis True Image 9.1 Workstation
Windows 32 bit:
- HKEY_LOCAL_MACHINE\Software\Acronis\TrueImageWorkstation
Windows 64 bit:
- HKEY_LOCAL_MACHINE\Software\Wow6432Node\Acronis\TrueImageWorkstation
Acronis True Image 9.1 Server for Windows
Windows 32 bit:
- HKEY_LOCAL_MACHINE\Software\Acronis\TrueImageServer
Windows 64 bit:
- HKEY_LOCAL_MACHINE\Software\Wow6432Node\Acronis\TrueImageServer
Acronis True Image 9.1 Enterprise Server
Windows 32 bit:
- HKEY_LOCAL_MACHINE\Software\Acronis\TrueImageEnterpriseServer
Windows 64 bit:
- HKEY_LOCAL_MACHINE\Software\Wow6432Node\Acronis\TrueImageEnterpriseServer
Acronis True Image Echo Workstation
Windows 32 bit:
- HKEY_LOCAL_MACHINE\Software\Acronis\TrueImageEchoWorkstation
Windows 64 bit:
- HKEY_LOCAL_MACHINE\Software\Wow6432Node\Acronis\TrueImageEchoWorkstation
Acronis True Image Echo Server for Windows
Windows 32 bit:
- HKEY_LOCAL_MACHINE\Software\Acronis\TrueImageEchoServer
Windows 64 bit:
- HKEY_LOCAL_MACHINE\Software\Wow6432Node\Acronis\TrueImageEchoServer
Acronis True Image Echo Enterprise Server
Windows 32 bit:
- HKEY_LOCAL_MACHINE\Software\Acronis\TrueImageEchoEnterpriseServer
Windows 64 bit:
- HKEY_LOCAL_MACHINE\Software\Wow6432Node\Acronis\TrueImageEchoEnterpriseServer
-
Install Acronis True Image again. Make sure you install the full version from your account instead of a trial version. Only versions with Acronis License Server do not use different installation files.
More information
If the solution does not help, then please do the following:
-
Export the following subkey:
Windows 32 bit:
- HKEY_LOCAL_MACHINE\SOFTWARE\Acronis
Windows 64 bit:
- HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Acronis
-
Get Windows System Information File
- Contact Acronis Customer Central with reference to this article and the collected information.
See also Acronis Product Stops Working 30 Days after Entering Full Serial Number.