2227: Acronis True Image Fails to Explore an Archive in Windows 2000 SP4

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

When attempting to explore an archive, there pops up an Internet Explorer Script error

This article applies to:

Symptoms

When attempting to explore an archive you receive the following error:


Cause

This error is only encountered if in Windows 2000 SP4 with Internet Explorer 6 SP1 and KB891861 update installed.

Solution

There are two possible workarounds:

  • Temporarily remove the KB891861 update to get rid of the error;
  • If you do not want to remove the update, force Internet Explorer to ignore this error.
    • Open Internet Explorer;
    • Click Tools, then Internet Options;
    • Click on the Advanced tab;
    • Look for the Disable script debugging line and put a checkmark in the box;
    • Now look for the Display a notification about every script error line and remove the checkmark in the box.
  • After this, you should not receive any script errors.

More information

This article applies only to Windows 2000 SP4.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.