21702: Acronis Backup & Recovery 11: Installation of Acronis Agent Fails with "CertificateUri is null"

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

Start the Windows "Workstation" service

This article applies to:

  • Acronis Backup & Recovery 11

Symptoms

An attempt to do a local or remote installation of an Acronis Agent in Windows fails with the following error message:

CertificateUri is null

Cause

The Windows "Workstation" service is not running.

Acronis Agent needs this service to be running, otherwise the installation will fail.

Solution

Make sure the Workstation service is started and the Statup Type is set to Automatic:

More information

See also:

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.