
When setting up recovery to the original location on a network share, explicitly specify the access credentials
This article applies to:
- Acronis Backup & Recovery 11
Symptoms
- You have a backup of a network share;
- When recovering the backup, you select Original as the recovery destination:

- Running the recovery process displays an interaction window for every file and in the log there are numerous warnings:

Cause
The product needs credentials to access the network share.
Solution
When setting up the recovery, specify the access credentials explicitly:
- Click Show Access credentials:

- Click Access credentials:

- Provide the credentials to access the network share:

More information
See also Acronis Backup & Recovery 11.