21597: Acronis Backup & Recovery 11: Canceling a "What to recover" Operation Produces an Error

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

This has been fixed

This article applies to:

  • Acronis Backup & Recovery 11

Symptoms

  1. On the Recover data screen, you select what to recover;
  2. The operation to identify items to recover starts:

  3. Clicking Cancel produces an error:

Cause

Issue in the product.

Solution

(!) This has been fixed. The fix is available in the latest released build of the product. See Installation of the Latest Update of an Acronis Product.

More information

See also Acronis Backup & Recovery 11.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.