21088: Acronis True Image Home 2011: Nonstop Backup Errors Out with 0x00E40022+0x00000009

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version
Event Codes: 
0x00E40022+0x00000009

This has been fixed

This article applies to:

  • Acronis True Image Home 2011 (English language)

(!) If your product is in German, see Acronis True Image Home 2011: Nonstop Backup stoppt mit dem Fehler-Code 0x00E40022+0x00000009

(!) If your product is in French, see: Acronis True Image Home 2011: Nonstop Backup - Erreur 0x00E40022+0x00000009

Symptoms

  1. In Acronis True Image Home 2011 you hit the play button to start Acronis Nonstop Backup:

  2. After clicking the play button, Acronis True Image Home 2011 errors out with the following code:

    0x00E40022+0x00000009

Cause

This is a known issue.

Clicking the play button calls to start the Acronis Nonstop Backup session twice. Since the session start successfully the first time, the second attempt fails with the error code.

Solution

The Acronis Nonstop Backup session is actually already started and running.

The issue has been fixed. Please download and install the latest update as described in Acronis True Image Home 2011: Updating to Build 6857.

To apply the fix without downloading the latest build, please do the following:

  1. Determine if you have a US or a European edition of Acronis True Image Home 2011:
    • In the product, click Help -> About Acronis True Image Home;
    • Check if the link on the about page says .com or .eu:

    • If it says .com, then you have a US edition. If it says .eu, then you have a European edition.
  2. Close Acronis True Image Home 2011;
  3. Download the hotfix:
  4. Run the downloaded file and install it:

More information

Please contact Acronis Customer Central if you need assistance.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.