18837: Acronis Backup & Recovery 10: "Deployment has failed: task ID is empty"

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Event Codes: 
0x00A20021+0x00090013

This means that the backup task creation has failed due to an external factor. In the log, look for the lines preceding the error message to find out the cause

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Server for Windows (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Workstation (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
  • Acronis Backup & Recovery 10 Online Backup

Symptoms

When creating a backup plan or deploying a backup policy, you receive the following error message:

Deployment has failed: task ID is empty

Cause

This error message is generic.

This means that the backup task creation has failed due to an external factor. E.g. you started creating a backup task specifying a password-protected network share as a backup location, but by the time the product generated the task, the network share password has changed.

The causes can be numerous.

In the log, look for the lines preceding the error message to find out the cause.

Solution

In the product log, look for the lines preceding the error message to find out the cause and fix it accordingly.

More information

Acronis Development Team is working on improving the handling of this error message in the product to make it more detailed.

Please contact Acronis Customer Central if you need assistance.

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