18615: Acronis Backup and Security 2011 Crashes on Vulnerability Window

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

This is a known issue

This article applies to:

  • Acronis Backup and Security 2011

Symptoms

  1. In the Expert View, you start the vulnerability check by clicking Vulnerability -> Check Now:

  2. You click Next to run the check:

  3. Then, without closing the vulnerability check window, you switch to a different view in the product:

  4. The product crashes.

Cause

This is a known issue.

Solution

To work around the issue, let the vulnerability check run without switching to a different view in the product.

More information

Feel free to contact Acronis Customer Central if you need assistance.

See also Acronis Backup and Security 2011.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.