1843: Acronis True Image and Acronis Backup & Recovery Cannot Access Certain FTP Servers

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

Acronis True Image and Acronis Backup & Recovery cannot access FTP servers that do not confirm transfer completion after the LIST command or do not support MLST and MLSD commands

This article applies to:

  • Acronis True Image Echo Workstation
  • Acronis True Image Echo Server for Windows
  • Acronis True Image Echo Enterprise Server
  • Acronis True Image Echo Server for Linux
  • Acronis Backup & Recovery 10
  • Acronis Backup & Recovery 11
  • Acronis True Image Home 2011
  • Acronis True Image Home 2010
  • Acronis True Image Home 2009

Symptoms

  1. You run the Acronis product in Windows, Linux or from Acronis Bootable Media;
  2. From the product, you try to access an FTP server;
  3. After you provide correct credentials and click OK, the FTP server does not expand.

Cause

This is an issue in the product.

The product cannot access FTP servers that do not confirm transfer completion after the LIST command or do not support MLST and MLSD commands. An example of such FTP servers is ProFTPD.

Solution

This is not supported.

More information

See also Troubleshooting Network Backup Issues in Windows.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.