1835: Acronis Recovery for Microsoft Exchange Management Console Hangs or Errors Out When Connecting to Acronis Agent

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

How to resolve the situation when Acronis Recovery for Microsoft Exchange Management Console hangs or errors when connecting to an Acronis Agent remotely

This article applies to:

For other Acronis products see:

(!) Please make sure you are familiar with Connecting to Acronis Recovery for Microsoft Exchange Agent: Known Issues.

Symptoms

  • Acronis Management Console hangs when you are trying to connect to an Acronis Agent.
  • Acronis Management Console errors out when are trying to connect to an Acronis Agent:

    E00120016:
    Acronis Network connection terminated

    Cannot load plug-in DatabaseBackupExtensions

Cause

Either proper credentials for connection are not specified or Acronis Agent does not have certain privileges set.

Solution

  1. Make sure there is no Acronis True Image Echo Build 8163 or lower. If there is, please uninstall it completely (see Acronis True Image Echo Cleanup Utility) and update to the latest build (see Downloading the Latest Build of Acronis Software);
  2. Specify proper credentials as described in Connecting to Acronis Recovery for Microsoft Exchange Agent: Known Issues;
  3. On the machine where Acronis Agent is installed, depending on the operating system, do the following:

More information

It is also recommended to add the NETWORK SERVICE (Windows 2000 Server) or SYSTEM (Windows Server 2003/2008) user to the default domain security policy on the primary domain controller:

  • Start -> All Programs -> Administrative Tools -> Domain Security Policy -> Security Settings -> Local Policies -> User Rights Assignment

You can also view the resulting effective policy in the following way:

  • Start -> Run -> rsop.msc -> Computer Configuration -> Windows Settings -> Security Settings -> Local Policies -> User Rights Assignment

See also Connecting to Acronis Recovery for Microsoft Exchange Agent: Known Issues.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.