
Acronis Recovery for Microsoft Exchange cannot create an incremental backup of an Information Store or Storage Group in Circular Logging mode
Symptoms
- Using Acronis Recovery for Microsoft Exchange you are trying to create an incremental backup archive of an Information Store or Storage Group;
- Acronis Recovery for Microsoft Exchange does not create an incremental backup archive or creates a full backup;
- If the creation of the incremental backup fails, the Operation Log of Acronis Recovery for Microsoft Exchange will show the following entry:
Cannot create an incremental backup of the 'Main Store' Microsoft Exchange storage group logs: circular logs mode is used. Trying to create a full backup of the storage group.
(!) To view the Operation Log, do the following:
- In the main window of the Acronis Management Console connected to a remote machine click Tools -> Show Log
Cause
This is a peculiarity of Microsoft Exchange Server design. Microsoft Exchange Server will allow to recover the database to the latest full backup archive only, when Circular Logging is enabled. This is why Acronis Recovery for Microsoft Exchange will not allow to create incremental backups when Circular Logging is enabled or will create a full backup instead of incremental. See Microsoft Knowledge Base Article 314605.
Solution
More information
See also Microsoft Exchange Server Backup Methods.