1823: Acronis Product Does Not Prompt to Use Acronis Universal Restore

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List of possible causes and solutions

This article applies to:

Symptoms

  1. You boot from Acronis Bootable Media with Acronis Universal Restore (Full version);
  2. Once booted, you select to run the Recovery wizard to restore your backup;
  3. The Recovery wizard does not prompt the Use Acronis Universal Restore option.

Cause

The possible causes are:

scsi(X)disk(Y)rdisk(Z)partition(W)\[winnt_dir]

Solution

  1. Make sure that the backup contains a partition with a Windows operating system;

  2. Make sure the Windows operating system is supported. Acronis Universal Restore does not support the following systems:

    • Windows 95
    • Windows 95 OSR2
    • Windows NT 4.0
    • Windows 98
    • Windows ME
    • Windows XP Embedded
  3. Make sure that the partition with a Windows operating system is selected for restore;

  4. If the backup contains dynamic disks and was created with Acronis True Image Build 8163 or lower, recreate the backup with the latest build;

  5. Windows XP/2000/2003: Check if the ARC path in boot.ini of the system that you are trying to restore starts with muti or scsi:

    multi(X)disk(Y)rdisk(Z)partition(W)\[winnt_dir]

    For example:

    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional"

    The path that starts with scsi is not supported:

    scsii(X)disk(Y)rdisk(Z)partition(W)\[winnt_dir]

    For example:

    scsi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional"

  6. The path that starts with multi is supported.

  7. Another reason could file system errors on the source disk, from which the backup was created:

    Check the disk and file system for errors:

    • Go to the Command Prompt (Start -> Run -> cmd);
    • Enter the command:

      chkdsk DISK: /r

      where DISK is the drive letter of the partition you need to check. Please note that checking the C: drive may require you to reboot the machine.

      After checking the disks for errors, please recreate the image and try restoring this new image with Acronis Universal Restore again;

  8. If the operating system is still not detected, then please get Acronis Report from the source system and contact Acronis Customer Central with reference to this article. Also, include information if the backup was created from Windows or from Acronis Bootable Media, and what build and version of Acronis product was used.

More information

If your product is registered, you can download Acronis Bootable Media with Acronis Universal Restore from the website: see Downloading Acronis Bootable Media.

See also:

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