1821: Acronis License Server Does Not Accept New Serial Numbers after Updating to Acronis True Image Echo Build 8206

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

Uninstall Acronis License Server and install it again to solve the issue

This article applies to:

Symptoms

  1. You have installed Acronis True Image Echo with Acronis License Server Build 8206 over an older build;
  2. Acronis License Server does not accept new serial numbers.

Cause

Certain DLL libraries of Acronis License Server were not updated during the installation Acronis True Image Echo Build 8206.

Solution

  1. Uninstall Acronis License Server through Control Panel -> Add or Remove Programs;
  2. Install Acronis License Server from the installation package of Acronis True Image Echo Build 8206.

More information

Uninstalling and installing Acronis License Server anew will not delete the old serial numbers from its database.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.