18140: Acronis Backup & Recovery 10 Virtual Edition: Virtual Appliance Cannot Restore Files from Disk Backup

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

Virtual Appliance does not support restore of files from a disk backup. If you need to restore files from a disk backup, please use Acronis Agent

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server Virtual Edition

Symptoms

  1. You connect to Acronis Backup & Recovery 10 Management Server;
  2. You press Recover and in Machine to Recover Selection you select the server with Acronis Backup & Recovery 10 Agent for ESX/ESXi (Virtual Appliance);
  3. You set up a task to recover selected files/folders from a disk backup;
  4. When you press OK, you receive an error message similar to the following one:

    Failed to create recovery task

    OR

  5. You connect to Acronis Backup & Recovery 10 Agent for ESX/ESXi and set up a recovery task;
  6. When selecting Data type, the option Files is not available:

Cause

This is by design. Virtual Appliance does not support restore of selected files/folders from a disk backup.

Solution

Use Acronis Backup & Recovery 10 Agent for Windows or Acronis Backup & Recovery 10 Agent for Linux to recover selected files/folders from a disk backup.

(!) If you want to recover selected files/folders directly into a virtual machine, Acronis Backup & Recovery 10 Agent for Windows/Agent for Linux should be installed on this virtual machine.

More information

See also Acronis Backup & Recovery 10: Restoring Specific Files and Folders From Disk Backup.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.