18094: Acronis True Image Home 2011 Plus Pack: Acronis WinPE ISO Builder Fails with "Source file 'bootmenu.bin' cannot be found"

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

The issue is caused by the flaw in the update installation. To resolve this issue, reinstall Acronis True Image Home 2011 Plus Pack as described in the Solution section

This article applies to:

  • Acronis True Image Home 2011 Plus Pack

Symptoms

  1. You had Acronis True Image Home 2011 and Acronis True Image Home 2011 Plus Pack Build 5519 installed;
  2. You updated both components to the latest build;
  3. An attempt to create WinPE-based ISO image using Acronis WinPE ISO Builder fails with the following error message:

    Source file 'bootmenu.bin' cannot be found. Select another folder or reinstall the application and start the wizard again.

Cause

Due to a flaw in the update installation algorithms, some of the components fail to get updated properly.

Solution

To resolve this issue, please do a clean reinstall of the latest build of Acronis True Image Home 2011 Plus Pack:

  1. Go to Start -> Run -> appwiz.cpl and uninstall Plus Pack for Acronis True Image Home 2011;
  2. Depending on the edition of your operating system, go to:
    • Windows 32-bit: C:\Program Files\Acronis\TrueImageHome\
    • Windows 64-bit: C:\Program Files (x86)\Acronis\TrueImageHome\
  3. Delete the BartPE folder if it exists;
  4. Install the latest build of Acronis True Image Home 2011 Plus Pack;
  5. Reattempt the WinPE-based ISO image creation using Acronis WinPE ISO Builder. The issue should now be resolved.

More information

The issue with the update installation will be fixed in a future update of Acronis True Image Home 2011.

Feel free to contact Acronis Customer Central referencing this article should you have any issues or questions.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.