1791: Acronis Recovery for Microsoft Exchange Errors Out with "User is not recipient of exchange"

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

Per Microsoft limitation, the Exchange user must have minimum 1 E-mail in the mailbox to operate properly with the Exchange database. As a workaround, send an E-mail to the user in question.

This article applies to:

  • Acronis Recovery for Microsoft Exchange

Symptoms

  1. You run Acronis Recovery for Microsoft Exchange Management Console;
  2. In the main window of the Management Console you Connect to a remote computer;
  3. Once connected, you try to restore or back up a Database, Mailboxes or E-mails.
  4. Acronis Recovery for Microsoft Exchange fails with the following error message:

    User is not recipient of exchange

Cause

Per Microsoft limitation, the Exchange user must have minimum one E-mail in the mailbox to operate properly with the Exchange database.

Solution

Send an E-mail to the user in question. This will ensure the proper mailbox creation for this user.

More information

Contact Acronis Customer Central if you have any questions.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.