1745: Internet Explorer Script Error When Trying to Explore Backup Archives

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

Disable Web contents in Folder Options to resolve the issue

This article refers to:

  • Windows 2000
  • Windows 2000 Server

This article applies to:

Symptoms

  1. In Windows 2000 or Windows 2000 Server you try to explore a backup archive with Acronis True Image;
  2. Internet Explorer prevents you from doing this with the following error message:

Cause

The folder contents of your Windows operating system are web-enabled.

Solution

Disable Web contents by doing the following:

  1. In Windows Explorer, from the Tools menu select Folders Options;
  2. In the General tab, select Use Windows Classic Folders to disable Web content;
  3. Click OK.

More information

Contact Acronis Customer Central if you have further questions or need assistance.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.