1737: Acronis True Image Echo with Enabled VSS Support Fails to Back Up Hard Disk with EISA Partition

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

With the Enabled VSS support option Acronis True Image Echo errors out with the "Unable to create volume snapshot" error message when trying to backup a hard disk drive with EISA diagnostic partition

This article applies to:

Symptoms

  • You have a machine with Extended Industry Standard Architecture (EISA) partition;
  • When running the Create Backup Wizard of Acronis True Image Echo, you check the box to back up the whole disk, which automatically selects all partitions on it including EISA;
  • You check the Enable VSS support box in the Database support window of Acronis True Image Echo;
  • The backup process fails with the following error message:

    Unable to create volume snapshot

Cause

This is a known issue.

Solution

As a workaround, please uncheck the EISA partition on the Partitions Selection screen of the Create Backup Wizard.

More information

The issue has been fixed starting from Acronis Backup & Recovery 10.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.