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Created - Dec 20, 2010; Updated - Jan 13, 2011
Start "Acronis Nonstop Backup Service" to fix the issue
This article applies to:
Acronis True Image Home 2011
Acronis True Image Home 2010
Symptoms
Acronis Nonstop Backup fails with the following error message:
0x00E40021+0x00000009+0x0000FFF0+0x800706BA
Unknown status
Cause
This means that the Acronis Nonstop Backup Service has stopped.
Acronis Nonstop Backup Service is responsible for correct Acronis Nonstop Backup operation.
Solution
Depending on the situation, there are two solutions:
Acronis Nonstop Backup may pause on itself on system overload. This is designed behavior. Please see Acronis Nonstop Backup Pauses;
If Acronis Nonstop Backup has stopped not on system overload, but for an unknown reason, please start the service for correct operation: