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1710: HPA Makes the Cloned Drive Display Wrong Capacity

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If the capacity of the cloned drive is the same with original drive, whereas it should not be, then the issue is caused by Host Protected Area

Symptoms

You have cloned data from the original drive to a drive with larger capacity. The process completed successfully, but the target drive capacity became the same as the source one, whereas it has to be larger.

Cause

The issue is caused by Host Protected Area (HPA) that is on the original drive.

HPA is a hidden area of hard disk and is not detected by an operating system. Information about HPA parameters is stored in a special firmware chip of a hard drive. Acronis True Image cannot copy HPA to another hard drive, but the product does copy the information about HPA settings stored in MBR (when actually copying MBR itself). This makes operating system detect wrong size of the target hard drive and report it to be of the same size with the source drive.

Solution

  1. HPA should be removed from the destination hard drive to restore its original capacity. This can be done using Hitachi Feature Tool (CD ISO image):

    • Go to the Hitachi website at http://www.hitachigst.com;
    • Select Downloads & Utilities;
    • Under Feature Tool click CD Image to download the tool.


    (!)
    Please read the detailed instructions on how to apply this solution.

  2. MBR should be fixed, so that the HPA activation code will be removed from it. See Restoring Windows Boot Loader Manually.


    (!)
    If the issue occurs on a laptop, there can be limitations on fixing MBR:

    • Laptops usually have EISA partition, the link to which may be in MBR. In this case, the access both to EISA partition and to the embedded recovery software can be lost.
    • If you have Windows Vista OEM without Windows Vista Installation CD, the best solution is to to contact your laptop manufacturer for assistance.

The solution will not work with the drives connected via USB/FireWire interface. In this case, we suggest you to connect the drive directly to IDE/SATA port on the motherboard/storage controller or to take the drive to a service center with the request to restore the drive to factory default settings.

If the issue persists after repairing MBR and removing HPA, please collect Acronis Report and Windows System Information File. Then contact Acronis Customer Central with reference to this article.

More information

Click the following link for additional information on HPA issues with Dell laptops:

Check the related thread at the official Acronis forum:

HPA can also be removed using one of the following utilities:

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