
Acronis True Image does not recognize hard drives when there is HP Backup & Recovery installed
This article applies to:
Symptoms
You install Acronis True Image on a Hewlett-Packard laptop. After running the product you receive the following error message:
Error: E000101F4: Acronis True Image Home has not found any hard disk drives
Acronis Report shows no internal hard disk drives.
Cause
Acronis True Image conflicts with HP Backup and Recovery Manager, which is a pre-installed backup and recovery application from Hewlett-Packard.
You can find out if this software is installed by looking in Windows System Information File:
System manufacturer is Hewlett-Packard:

HP Backup & Recovery entry in Software Environment\Program Groups branch:

Virtual Z partition in Components\Storage\Drives branch:

Solution
Uninstall HP Backup & Recovery Manager as described in Hewlett-Packard Knowledge Base:
Please make sure that virtual partition Z disappears after uninstallation.
Then please reinstall your copy of Acronis True Image, and the product will detect your hard disk drive(s) properly.
More information
Acronis developers are working on this issue and it is to be fixed.