1659: Acronis Disk Director Fails to Commit Changes After Reboot

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Acronis Disk Director reboots in Windows Native Mode to commit pending changes, but the operation either fails with an error or completes with no result

This article applies to:

  • Acronis Disk Director Suite 10.0
  • Acronis Disk Director Server 10.0
  • Acronis Disk Director 11.0 Home
  • Acronis Disk Director 11.0 Advanced Workstation
  • Acronis Disk Director 11.0 Advanced Server

Symptoms

Case 1

  1. You run Acronis Disk Director in Windows to perform an operation on the partitions of your hard disk drive;
  2. Acronis Disk Director reboots in Windows Native Mode to apply the changes;
  3. The process finishes successfully, but booting back in Windows shows that no changes have been made to the partition(s).

Case 2

  1. You run Acronis Disk Director in Windows to perform an operation on the partitions of your hard disk drive;
  2. Acronis Disk Director reboots in Windows Native Mode to apply the changes;
  3. The process finishes with the following error message:
  4. Operation completed with errors

  5. Booting back in Windows shows that no changes have been made to the partition(s).

Cause

There is any type of USB storage device attached to the machine during the operation (USB hard drive, card reader etc).

Solution

Temporarily detach any USB storage device that is plugged in. Perform the operation with the USB storage device detached.

If you have an inbuilt card reader, then disable it through Windows Device Manager:

  1. Hit Start-Run to get to the command prompt;
  2. Type in devmgmt.msc and hit Enter:

  3. In the Device Manager window locate your card reader:

  4. Right-click on the card reader and select Disable:

  5. The card reader will then appear as disabled:

  6. With the card reader disabled, reattempt the operation

Also, as a workaround, you can try performing the same operation from Acronis Bootable Rescue Media.

More information

See also Acronis True Image Fails to Clone or Restore After Reboot.

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