1657: Compatibility of Acronis True Image with NTBackup

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

Compatibility issue of Acronis True Image with NTBackup

This article applies to:

Symptoms

NTBackup fails or malfunctions sporadically when there is Acronis True Image installed on the machine.

Cause

When there is Acronis True Image installed on the machine, NTBackup may try using Acronis VSS Provider to operate.

Solution

Direct NTBackup to use Microsoft VSS Provider instead of Acronis VSS Provider by editing registry as described below:

  1. Click Start, click Run, type regedit , and then click OK.
  2. Locate and right-click the following registry subkey:
    • HKey_Local_Machine\SYSTEM\CurrentControlSet\Control\BackupRestore

  3. Point to New, and then click DWORD Value.
  4. Type UseMicrosoftProvider as the name for the new DWORD value, and then press Enter.
  5. Double-click UseMicrosoftProvider, type 1 in the Value box.
  6. Press Enter, and then close registry and then try Ntbackup to see if that works fine.

More information

See also Compatibility of Acronis True Image with Encryption Software.

Contact Acronis Customer Central with reference to this article, if the solution does not work.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.