16071: Acronis Backup & Recovery 10: Backup Plan Creation Errors Out with "Archive with the same name already exists"

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version
Event Codes: 
0x00A20021+0x00A20022+0x00A10010

Change the intended name of the archive to a different one

This article applies to:

  • Acronis Backup & Recovery 10

Symptoms

  1. You create a backup plan;
  2. The backup plan creation fails with the following error message:

    Archive with the same name already exists

Cause

It is not possible to have two archives with identical names in the same location.

(!) Acronis Backup & Recovery 10 is not Linux case-sensitive.

Solution

Provide a different name for the archive.

More information

(!) Acronis Backup & Recovery 10 is not Linux case-sensitive. This means that you cannot have two archives in the same location on a Linux system if the archive names differ in case only (e.g. Archive and archive).

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.