Event Codes:
0x00DA0002+0x000101F6+0x00070021+0x0010C442+0x0000FFF0
Event Codes:
0x000101F6+0x00070021+0x0010C442+0x0000FFF0
The product cannot access the hard disk drive to create a snapshot
This article applies to:
Acronis Backup & Recovery 10 Advanced Server
Acronis Backup & Recovery 10 Server for Windows (Standalone)
Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
Acronis Backup & Recovery 10 Advanced Workstation
Acronis Backup & Recovery 10 Workstation (Standalone)
Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
Acronis Backup & Recovery 10 Online Backup
Acronis Backup & Recovery 11 Advanced Server
Acronis Backup & Recovery 11 Server for Windows
Acronis Backup & Recovery 11 Advanced Server - Small Business Server Edition
Acronis Backup & Recovery 11 Advanced Workstation
Acronis Backup & Recovery 11 Workstation
Acronis Backup & Recovery 11 Virtual Edition
Acronis True Image Home 2010
Acronis True Image Home 2011
Acronis True Image Home 2012
Symptoms
A disk/partition backup attempt fails with an error message similar to the following one:
Failed to create volume snapshot
Failed to start creating the volume snapshot
The device is not ready
Cause
There is no universal cause.
Every issue requires investigation.
Solution
Acronis True Image Home
The starting point is to check the disk for errors:
Please download Acronis Report and run it on the machine;
Running Acronis Report will produce text file that contains important information about your disks. The name of the file is report.txt ;
Open report and take a look at the right-hand column:
If it has an "E" letter as in the example above, this means that the disk has errors and needs to be checked. Identify the disk with errors as show on the screenshot in green The disk letter is displayed in the "O" column.
Check the disk for errors:
Go to the Command Prompt (Start -Run -> cmd ):
Enter the command:
chkdsk DISK: /r
where DISK is the drive letter of the partition you need to check. Please note that checking the C: drive may require you to reboot the machine.
For example
Reattempt the backup operation and see if the issue is resolved.
If the issue persists, please create a system report as described in AcronisInfo Utility . Please send your support request to Acronis Customer Central and attach the system report and Acronis Report files to your request.
Acronis Backup & Recovery
The snapshot creation may fail due to the enabled VSS when you do not need it. See:
As a workaround, you may also use Microsoft VSS instead of Acronis VSS. See Using Microsoft VSS instead of Acronis VSS .
The issue may also be with that there is not enough space in the temporary folder to create the snapshot. See Acronis Backup & Recovery Creates a Temporary File During Snapshot ;
The issue may also be with that some non-Acronis process consumes system resources (not necessarily system memory). As a result, the task fails. See Acronis Product Fails to Back Up with "Insufficient system resources exist to complete the requested service (0xFFF0)" .
The issue may also be due to disk errors:
Please download Acronis Report and run it on the machine;
Running Acronis Report will produce text file that contains important information about your disks. The name of the file is report.txt ;
Open report and take a look at the right-hand column:
If it has an "E" letter as in the example above, this means that the disk has errors and needs to be checked. Identify the disk with errors as show on the screenshot in green The disk letter is displayed in the "O" column.
Check the disk for errors:
Go to the Command Prompt (Start -Run -> cmd ):
Enter the command:
chkdsk DISK: /r
where DISK is the drive letter of the partition you need to check. Please note that checking the C: drive may require you to reboot the machine.
For example
Reattempt the backup operation and see if the issue is resolved.
If the issue persists, please create a system report as described in AcronisInfo Utility . Please send your support request to Acronis Customer Central and attach the system report and Acronis Report files to your request.
More information
See also: