15544: Acronis Backup & Recovery 10: Local and Network Storage Locations Are Grayed Out

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

Make sure that you installed a fully functional version of Acronis Backup & Recovery 10 as opposed to the online backup only

This article applies to:

  • Acronis Backup & Recovery 10 All Editions

Symptoms

  1. You install Acronis Backup & Recovery 10;
  2. You create a backup plan or backup policy;
  3. In Where to backup -> Archive all backup locations, except for Online backup storage, are grayed out:
Backup plan Backup policy

Cause

The installed version of Acronis Backup & Recovery 10 is for online backup only. See Acronis Backup & Recovery 10 Online.

To verify that the installed version is for online backup only, go to Help  -> About. If version description contains words for online backup, this means that the product is installed for online backup only and backup is only possible to Online backup storage:

See also Acronis Backup & Recovery 10 Online.

Solution

If you have licenses for Acronis Backup & Recovery 10, you need to activate the product to have access to full functionality.

More information

See also:

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.