
How to solve the problem when a bootable version of Acronis product cannot log you into the network where the image archive is, and keeps asking for the user name and password again and again
Symptoms
- You boot from Acronis Bootable Media;
- You are trying to restore an image from a network share;
- You cannot log in to the network share - Acronis product keeps asking you for the user name and password even though you provide the correct ones.
Cause
- The user name is probably not specified in the correct form;
- If the share is on a domain server controlled by Windows Server 2000/2003, then the Digitally sign communications (always) policy prevents from accessing the share.
Solution
The user name should be specified in the form of SERVER\USER or DOMAIN\USER.
If you are trying to access a server in a domain that is controlled by Windows Server 2000/2003 and still cannot log in to a server, please try the following:
-
Open Active Directory Users and Computers on the domain controller (Windows Server 2000/2003);
- In the console tree, right-click Domain Controllers, click Properties, and then click the Group Policy tab;
- Click Default Domain Controllers Policy, and then click Edit;
- Open the Computer Configuration \ Windows Settings \ Security Settings \ Local Policies \ Security Options folder.
- Locate the Microsoft network server: Digitally sign communications (always) policy setting, and then click Disabled or Do Not Configure. Please also check the Microsoft network server: Digitally sign communications (if the client agrees) policy setting is Enabled:

More information
You can read Microsoft Knowledge Base Article 823659 regarding this issue.