1545: Saving an Image to a Mapped Drive from an Acronis Backup Task Fails Sporadically

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

Why saving an image to a mapped drive may sometimes fail

This article applies to:

Symptoms

If you schedule a task in an Acronis backup product to save an image to a mapped drive, you may find that the operation does not succeed sometimes, and sometimes it does.

Cause

When you map a drive, it becomes mapped only under your Windows account. The Acronis product runs its tasks using the system account and so it is sometimes impossible to locate your mapped drive (especially when you are logged off).

Solution

Please use a full UNC path (e.g. \\server\share\) instead of a mapped drive.

You can also use a pre backup command to mount the mapped drive for an Acronis scheduled task:

  1. Download map.drive.txt;
  2. Follow instructions in Using Batch Files in Acronis True Image.

See also Acronis Backup & Recovery 10: Backup/Restore Fails if There Are Capital Letters in a Subfolder on a Network Share.

More information

(!) This article applies to scheduled backups only. If a manual backup fails in similar conditions, the issue is not covered in this article.

See also Providing Credentials in Acronis True Image Schedule Task Wizard.

For information on how to map drives in Windows XP please see the Microsoft Knowledge Base Article 308582.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.