15319: Acronis Corporate Products: Serial Number Is Not Accepted

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Event Codes: 
0x0113000B+0x01130009+0x01130012+0x01F00009

What should be checked if an Acronis Corporate product does not accept serial number

This article applies to: 

  • Acronis Backup & Recovery 10/11 (all editions)
  • Acronis True Image Echo Echo (all editions)
  • Acronis True Image 9.1 (all editions)

(!) If you are using Acronis product from Home/Home Office line, see Acronis Home Products: Serial Number Is Not Accepted.

Symptoms

  • You enter the license in the installation assistant and Next button is grayed out:

    or

  • You try to add license to Acronis License Server and you receive an error message similar to the following one:

    Failed to add the license keys

Cause

There are several possible causes:

  • Serial number does not match the product that you are installing;
  • You are installing the product on unsupported operating system;
  • Serial number is typed incorrectly;
  • You provided Upgrade serial number without serial number for previous version of the product.

Solution

See the section for the product line that you use:

Acronis Backup & Recovery 10/11

Acronis Backup & Recovery 10 uses 64-symbol serial numbers.

(!) Make sure that you have a full 64-symbol serial number. Boxed versions of the product are sold with 16-symbol activation key that needs to be registered in order to obtain a full serial number. See Activating a Boxed Version of an Acronis Product.

(!) Acronis License Server does not accept serial numbers for the trial version. See Acronis Backup & Recovery 10 Trial Version.

(!) Acronis Universal Restore is an add-on and requires Acronis Backup & Recovery 10 to be installed. If you only have Acronis Universal Restore license and do not have Acronis Backup & Recovery 10 license, installation is not possible.

(!) If you have Upgrade serial numbers, serial numbers from previous version are required for installation: add previous version serial numbers to Acronis License Server (if you use Advanced version) or insert the serial number for previous version when prompted (in case of Standalone version).

  1. If Acronis License Server does not accept the license, most probably the license is for the product that does not use Acronis License Server. The following products use Acronis License Server:
    • Acronis Backup & Recovery 10 Advanced Server
    • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
    • Acronis Backup & Recovery 10 Advanced Server SBS
    • Acronis Backup & Recovery 10 Advanced Workstation

    If your Acronis Backup & Recovery 10 product is not in the above list, enter the license directly in Acronis Agent installation assistant: 

    See also Using Acronis License Server and Acronis License Server Does Not Accept Serial Numbers for Acronis Recovery for MS Exchange and Acronis Recovery for MS SQL Server.

  2. If you enter the license in the installation assistant and Next button is grayed out, check the following:
    • The following products are installed by entering the license directly in the installation assistant:
      • Acronis Backup & Recovery 10 Server for Windows (Standalone)
      • Acronis Backup & Rcovery 10 Server for Linux (Standalone)
      • Acronis Backup & Recovery 10 Workstation (Standalone)

      If your Acronis Backup & Recovery 10 product has Advanced in its name, it uses Acronis License Server for managing licenses. See Using Acronis License Server.

    • Make sure that you are installing the product on supported operating system. See Operating Systems Acronis Backup & Recovery 10 Supports.

      (!) Acronis Backup & Recovery Workstation cannot be installed on Server operating system.

      (!) Components of Acronis Backup & Recovery 10 Workstation and Acronis Backup & Recovery 10 Advanced Workstation cannot be installed on Linux operating systems.

  3. If you are installing a Standalone version of Acronis Backup & Recovery 10 and after entering the license key you are asked for a second license:

    • If you have a license for Acronis Universal Restore add-on, enter this license in the second field and press Next to proceed with installation. The product will be installed with Acronis Universal Restore option;
    • If you do not have Acronis Universal Restore license, press Next to proceed with the installation. The product will be installed without Acronis Universal Restore option.

    (!) There is no trial version of Acronis Universal Restore. See Trial Version Limitations of Acronis Products.

  4. If you are typing the serial number manually (e.g. it is printed on CD sleeve) check the serial number for possible typos and misprints. Common misprints include:

    0 (zero) and O (Oscar)
    1 (one) and I (India)
    5 (five) and S (Sierra)
    8 (eight) and B (Bravo)

    (!) You can paste the serial number using CTRL-V combination to avoid possible typos. See also Pasting Serial Number in the Installation Wizard of Acronis Products.

To make sure that you have the correct installation file for your product, it is recommended to register licenses on Acronis website and download the installer for the registered product. See Downloading an Installation File of Acronis Software.

Acronis True Image Echo/9.1

Acronis True Image Echo and Acronis True Image 9.1 use 25-symbol serial numbers.

  1. Acronis License Server of Acronis True Image Echo does not accept Acronis Universal Restore serial numbers. They should be entered directly in Acronis Universal Restore installation assistant;
  2. Acronis License Server of Acronis True Image Echo does not accept licenses in other languages: language of license should match the language of Acronis License Server. It is recommended to register licenses on Acronis website and download the installer for the registered product. See Downloading an Installation File of Acronis Software;
  3. Acronis License Server accepts licences from earlier versions of the product, but does not accept license of a later version (e.g. License Server of Acronis True Image Echo does not accept licenses of Acronis Backup & Recovery 10). Install Acronis License Server of the correct version before adding new licenses;
  4. If you are typing the serial number manually (e.g. it is printed on CD sleeve) check the serial number for possible typos and misprints. Common misprints include:

    0 (zero) and O (Oscar)
    1 (one) and I (India)
    5 (five) and S (Sierra)
    8 (eight) and B (Bravo)

    (!) You can paste the serial number using CTRL-V combination to avoid possible typos. See also Pasting Serial Number in the Installation Wizard of Acronis Products.

More information

Contact Acronis Customer Central if you have any questions or need assistance.

See also:

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