15276: Acronis Backup & Recovery 10: Adding Necessary Rights

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How to add the necessary rights to users for Acronis Backup & Recovery

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server (Agent for Windows)
  • Acronis Backup & Recovery 10 Server for Windows (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition (Agent for Windows)
  • Acronis Backup & Recovery 10 Advanced Workstation (Agent for Windows)
  • Acronis Backup & Recovery 10 Workstation (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition (Agent for Windows)

Symptoms

  1. You install Acronis Backup & Recovery 10 and you specify an existing user account(s) for Acronis services;
  2. Advanced: Standalone:
  3. The installation fails. In installation log (see Creating an MS Installer Log of Acronis Software and Analyzing Installation Logs of Acronis Products Based on MSI Technology)  you see a message similar to the following one:

    1: MSIGEN:GrantUserPrivileges: started for user 'Computer\User'
    1: MSIGEN:GrantUserPrivileges: List of priviledges to grant: 'SeServiceLogonRight'
    1: MSIGEN:GrantUserPrivileges: Failed to grant priviledge 'SeServiceLogonRight' to user 'Computer\User' with error code '1780'
    1: MSIGEN:AddExistingUserToServiceUsers: failed
    Action ended 13:09:50: InstallFinalize. Return value 3.

    or

    you receive a warning from the installation wizard that it was impossible to grant the necessary rights to the specified account.

Cause

The setup program cannot assign the necessary rights to existing account(s). See Acronis Backup & Recovery 10: Required User Permissions for Local and Remote Management.

Solution

Add the necessary rights to the user account manually. See appropriate section:

After adding the necessary rights, reattempt the installation.

More information

See also:

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