1518: Acronis Backup Software Scheduled Tasks Do Not Run

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Update Acronis Scheduler and recreate the tasks

This article applies to:

  • All versions of Acronis True Image
  • Acronis Online Backup
  • All versions of Acronis Backup & Recovery (Windows components)
  • Acronis Recovery for Microsoft Exchange
  • Acronis Recovery for MS SQL Server

Symptoms

  1. You have scheduled a backup or a validation task;
  2. The scheduled tasks fail to start. As a result, no backup is created.

Cause

Malfunction of Acronis Scheduler, which is a component of Acronis Backup Software.

Solution

  1. Download the latest build of Acronis Scheduler:

    Acronis Scheduler 2 Build 467

  2. Run the downloaded file. It will automatically update the service;

    See if the issue is resolved. If it is not, then please proceed with steps 3 and 4:

  3. Reboot the machine;
  4. Recreate the scheduled tasks.

More information

(!) If you recover a full backup of the machine that has Acronis Backup Software installed, and during the recovery choose to generate new NT signatures for the drives, upon recovery previously scheduled backup tasks will not run. Acronis Backup Software scheduled tasks refer to hard drives by their NT signatures. You will need to recreate old tasks.

See also Acronis True Image Home 2010: Scheduled Task Fails with "Logon failure: unknown user name or bad password (0xFFF0)"

If the issue persists, please do the following:

  1. Get AcronisInfo Utility output;
  2. Get Acronis Scheduler Log:
    • Reproduce the issue;
    • Acronis Scheduler Log will be named schedul2.log and placed to \Program Files\Common Files\Acronis\Schedule2
    • It is recommended to turn off logging after troubleshooting by running schedmgr.exe and issuing the following commands:

      set logflags 0
      set lf_registry on

  3. Contact Acronis Customer Central with reference to this article. Please attach the collected files to your request:
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