15140: Message "The data is invalid" during Recovery with Acronis Universal Restore

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

This is either a false warning or a known issue with Build 12497

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Server for Windows (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Workstation (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
  • Acronis True Image Home 2011 Plus Pack
  • Acronis True Image Home 2010 Plus Pack

Symptoms

  1. You have WinPE with the Acronis plug-in and Acronis Universal Restore;
  2. You recover a system image using this WinPE media with Acronis Universal Restore;
  3. During the recovery, you receive the following warning:

    The data is invalid

Cause

Acronis Backup & Recovery 10 Build 11639 or older, or Acronis True Image Home Plus Pack - This is a WinPE specific message. You will receive this message if the drivers you specify for Acronis Universal Restore are on a network folder. The message is false and does not mean actual data invalidity.

Acronis Backup & Recovery 10 Build 12457 or higher - This is a known issue with WinPE and Acronis Universal Restore

Solution

More information

(!) Make you are dealing with a warning message, and not with an actual error.

Compare:

Warning Error
Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.