
Rebuild MBR after restoring the disk encrypted with McAfee
This article applies to:
- Acronis True Image Home 2011
- Acronis True Image Home 2010
- Acronis True Image Home 2009
- Acronis True Image 11 Home
- Acronis Snap Deploy 3
- Acronis True Image 9.1 Server for Windows
- Acronis True Image 9.1 Workstation
- Acronis True Image 9.1 Enterprise Server
- Acronis True Image Echo Server for Windows
- Acronis True Image Echo Workstation
- Acronis True Image Echo Enterprise Server
- Acronis Backup & Recovery 10 Advanced Server
- Acronis Backup & Recovery 10 Server for Windows (Standalone)
- Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
- Acronis Backup & Recovery 10 Advanced Workstation
- Acronis Backup & Recovery 10 Workstation (Standalone)
- Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
Symptoms
McAfee Endpoint Protection (previously known as SafeBoot) is encryption software that allows you to encrypt the entire partition or disk.
Acronis backup software and McAfee Endpoint Protection interfere with each other:
- You have your disk encrypted with McAfee Endpoint Protection;
- Using Acronis software, you back up the system partition or entire hard disk from Windows;
- Then you boot from Acronis Bootable Media and restore the partition or hard disk;
- After the restore, the system is unbootable with an error message similar to the following one:
SafeBoot has been corrupted (error 92h)

Cause
Acronis software backed up the original data unencrypted (the data was provided unencrypted by Windows) as well as the MBR.
The original MBR contains some authentication code to bootstrap the encrypted partition. This code is partially, but not completely, restored.
During the boot process the computer attempts to boot the encrypted partition, but as a result of the restore the data is unencrypted.
Solution
Rebuild the MBR as described is Restoring Windows Boot Loader Manually.
More information
See also Compatibility of Acronis True Image with Encryption Software.