14267: Acronis True Image Home 2010: Nonstop Backup Fails with "0x00D60007+0x000003E9+0x001703EE"

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Event Codes: 
0x00D60007+0x000003E9+0x001703EE

As a workaround, restart the Nonstop Backup session

This article applies to:

  • Acronis True Image Home 2010

Symptoms

Nonstop Backup of Acronis True Image Home 2010 errors out with the following code:

0x00D60007+0x000003E9+0x001703EE

Cause

Acronis True Image Home 2010 fails to read the Nonstop Backup meta information.

Solution

You will need to recreate the Nonstop Backup session using one of the following two workarounds:

  • If you are willing to keep using the Acronis Nonstop Backup, just turn it on again (if it shows as turned on, turn it off, and then turn it on again):

    This will rebuild meta data.

  • If you do not want to start the Acronis Nonstop Backup right now or do not have the resources to do it, then do the following:

    1. Close Acronis True Image Home 2010;
    2. Hit Start-Run and type in services.msc

    3. On the Services window, right-click on the Acronis Nonstop Backup service and click Stop:

    4. Once you have stopped the service, close the Services window;
    5. Hit Start-Run and type in regedit

    6. On the Registry Editor window, browse to the following subkey:

      HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\File CDP Service\Settings\Sessions

    7. Right-click on Sessions and select Delete:

    8. Once the Sessions subkey is deleted, close the Registry Editor;
    9. Now, start again the Services window, right-click on the Acronis Nonstop Backup service and click Start (if it has not started automatically):

The error message should now disappear.

More information

See also Acronis Nonstop Backup Pauses.

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