Add Acronis processes to the list of exceptions
This article applies to:
Acronis Backup & Recovery 10 Advanced Server
Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
Acronis Backup & Recovery 10 Advanced Workstation
Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
Acronis Recovery for Microsoft Exchange
Symptoms
You try to connect to a remote machine running ESET NOD32 Antivirus and Acronis Agent;
Connection hangs on Connecting to ...
Cause
ESET NOD32 conflicts with Acronis Management Console and Acronis Agent.
Solution
Add Acronis processes to the list of exceptions:
Adding Acronis processes to exceptions on ESET NOD 4.2
Open ESET NOD32 Antivirus 4 and go to Setup -> Enter entire advanced setup tree...
Go to Protocol filtering - > Excluded applications and add the following applications to the list:
For Acronis Backup & Recovery 10:
on the machine where Acronis Backup & Recovery Agent is installed: mms.exe and agent.exe
on the machine Acronis Backup & Recovery 10 Management Console is installed: ManagementConsole.exe
for Acronis Recovery for MS Exchange:
on the machine where Acronis Recovery for Microsoft Exchange Agent is installed: agent.exe
on the machine where Acronis Recovery for Microsoft Exchange Management Console is installed: DatabaseBackupConsoleMSExchange.exe
Adding Acronis processes to exceptions on ESET NOD 2.7
Go to IMON module settings -> Miscellaneous -> Exclusion and add the following applications:
For Acronis Backup & Recovery 10:
on the machine where Acronis Backup & Recovery Agent is installed: mms.exe and agent.exe
on the machine Acronis Backup & Recovery 10 Management Console is installed: ManagementConsole.exe
for Acronis Recovery for MS Exchange:
on the machine where Acronis Recovery for Microsoft Exchange Agent is installed: agent.exe
on the machine where Acronis Recovery for Microsoft Exchange Management Console is installed: DatabaseBackupConsoleMSExchange.exe
After you add the exception, restart the Acronis Remote Agent Service:
Hit Stat-Run and type in services.msc
Right-click on Acronis Remote Agent Service and select Restart :
More information
If you have questions about configuring ESET NOD 32 and adding applications to the exception list please contact ESET NOD32 support.