12129: Acronis Backup & Recovery 10: Deployed Backup Policy Fails with "The given URI is empty"

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

This has been fixed

This article applies to:

Symptoms

  1. You create a backup policy that has square brackets in its name. For example, [BackupPolicy];
  2. You deploy the backup policy to an Acronis Agent;
  3. You connect to the Acronis Agent and run the backup task;
  4. The task fails with the following error message:

    The given URI is empty

Cause

Acronis Backup & Recovery 10 improperly handles square brackets in the backup policy names while generating the backup script on the Acronis Agent side. Thus, square brackets cannot be used in the backup policy name.

Solution

This has been fixed and the fix is available in the latest build of the product. See Installation of the Latest Update of an Acronis Product.

Or you can edit the backup policy name so that there are no square brackets, and redeploy it.

More information

See also Acronis Backup & Recovery 10: Backup Plans and Backup Policies.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.