
Only files from local or external USB disk drives can be backed up to Acronis online storage
This article applies to:
- Acronis True Image Home 2012
- Acronis True Image Home 2011
- Acronis True Image Home 2010
- Acronis True Image Home 2010 Online Backup (Standalone)
If you are using Acronis Backup & Recovery 10 Online see Acronis Backup & Recovery 10 Online: Backup of Network Share to Online Storage Fails.
Symptoms
- In Acronis Online Backup you select a mapped drive or a network share to back up to Acronis online storage:



- The product fails with any of the following:
- The mapped drive or network share fails to be added as the backup source;
- The mapped drive or network share is added as a backup source, but the backup fails;
- The mapped drive or network share is added as a backup source, the backup completes, but the resulting backup file is corrupted.
Cause
This is a GUI issue. This operation is not supported.
Acronis Online Backup does not support backup from the following sources:
- Mapped drives;
- Network shares;
- CD/DVD drives;
- Floppy drives;
Solution
Acronis Online Backup supports backup only from the following sources:
- Local disks
- USB disks attached to the machine
- Flash drives attached to the machine
More information
See also: