11648: Acronis Backup & Recovery 10 Shows Warning Message in Log "The certificate is not valid."

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This has been fixed

This article applies to:

  • Acronis Backup & Recovery 10 (all editions)

Symptoms

1. You create a backup plan with e-mail notifications set up through SMTP server with SSL encryption enabled:

2. You run a backup, and it succeeds with warnings:

3. There is a following warning message in the log:

The certificate is not valid.

Cause

SMTP server's SSL certificate did not pass authentication, and may not be valid.

Solution

This warning message can be safely ignored.

This has been fixed and the fix is available in the latest build of the product. See Installation of the Latest Update of an Acronis Product.

More information

See also E-mail Notifications Fail in Acronis Backup Products.

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