11564: Acronis Disk Director 11 Home: False Errors during Disk Conversion if There is a Missing Dynamic Disk

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

This has been fixed

This article applies to:

  • Acronis Disk Director 11 Home

Symptoms

  1. You have a dynamic disk group with a missing dynamic disk:

  2. You convert a basic disk that is not part of the dynamic group to a dynamic one:

  3. The operation completes with an error message and you can click Cancel:

  4. In the operation log you see an error entry similar to the following one:

    Type: Error
    Date and time: 5/27/2010 4:33:50 PM
    Code: 9,764,877(0x95000D)
    Module: 149
    Owner: Tester
    Message:
    Failed to perform the requested operation.
    Additional info:
    --------------------
    Error code: 13
    Module: 149
    LineInfo: d959f80cf9ecc4f2
    Fields: $module : C:\Program Files (x86)\Acronis\DiskDirector\mmsBundle.dll
    Message: Failed to perform the requested operation.
    --------------------
    Error code: 401
    Module: 54
    LineInfo: b8927dfc4b593c92
    Fields:
    Message: Failed to execute the command in the environment.
    --------------------
    Error code: 602
    Module: 54
    LineInfo: e54a8151ae3dbec1
    Fields:
    Message: The passed symbol already exists in the symbol table.

Cause

This is a false error message.

Solution

This is a false error that can be safely ignored.

Click Cancel. Close Acronis Disk Director 11 Home and start it again. You will see that the conversion has completed successfully.

(!) This has been fixed. The fix is available in the latest build of the product. See Installation of the Latest Update of an Acronis Product.

More information

This has been fixed.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.