11082: Acronis Backup & Recovery 10 Build 11639 Fails with "MFT bitmap is corrupted"

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Download and install the latest driver update

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server Build 11639 or higher
  • Acronis Backup & Recovery 10 Server for Windows (Standalone) 11639 or higher
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition Build 11639 or higher
  • Acronis Backup & Recovery 10 Advanced Workstation Build 11639 or higher
  • Acronis Backup & Recovery 10 Workstation (Standalone) Build 11639 or higher
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition Build 11639 or higher

(!) If you have Acronis Backup & Recovery 10 Build 11345 or lower, please see Acronis Backup & Recovery 10 Build 11345: Backup Fails with "Partition Error".

Symptoms

  1. You are running a backup using Acronis Backup & Recovery 10 Build 11639 or higher;
  2. The backup fails with an error message similar to one of the following:

    Failed to create volume snapshot
    MFT bitmap is corrupted

Cause

Acronis drivers malfunction and cannot access the disk, or the disk has errors.

Solution

Download, unpack and install SnapAPI Build 557 on all the machines that you back up with the product.

(!) After the installation of SnapAPI Build 557 you will be asked to reboot the machine. You can either reboot the machine, or ignore the message and restart the Acronis Managed Machine Service by doing the following:

  • Hit Start-Run and type in services.msc;
  • Right-click on the Acronis Managed Machine Service and select Restart.

If the issue persists, please check the disk for errors:

  • Go to the Command Line (Start-Run -> cmd);
  • Enter the following command:

    chkdsk DISK: /r

    where DISK is the partition letter you need to check. Please note, that checking the C: drive may require you to reboot the machine.

More information

Feel free to contact Acronis Customer Central if the issue persists or you need assistance.

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